[Marketing] Instagram DMs with image/video fails to load in Inbox
Incident Report for Khoros
Resolved
We have validated the resolution and confirm that new images/videos are loading fine. The older media may take some time to populate, which is expected behavior in this scenario.
We are resolving this incident now. As always, please feel free to reach out to the Khoros Support team if you need any assistance.
Posted Apr 30, 2021 - 10:29 CDT
Update
We have validated the resolution and confirm that new images/videos are loading fine. The older media may take some time to populate, which is expected behavior in this scenario.
We are resolving this incident now. As always, please feel free to reach out to the Khoros Support team if you need any assistance.
Posted Apr 30, 2021 - 10:28 CDT
Monitoring
The Facebook team has implemented a fix for the issue and we are currently monitoring the application. We will keep you updated on further information as available.
Posted Apr 29, 2021 - 16:38 CDT
Identified
The Facebook team found the issue and working towards the fix. We will keep you posted with the status when we get progress from the Facebook team.
Posted Apr 29, 2021 - 13:53 CDT
Update
We are continuing to investigate the issue with the Facebook Support team and will keep you updated on the progress.
Posted Apr 28, 2021 - 15:32 CDT
Investigating
We have observed that Instagram DMs with images or videos appear as ‘Show Media’ in Inbox DM streams but don’t display the media. Our Engineering team is currently investigating this issue with the Facebook support team. We will keep you updated further.
Posted Apr 27, 2021 - 16:12 CDT
This incident affected: Khoros Marketing (Social Inbox).