[Marketing-Publishing] Failure to upload image to Carousel posts or edit Carousel posts
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 11:24 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2024 - 11:23 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 19, 2024 - 10:41 CST
Identified
We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Jan 19, 2024 - 09:56 CST
Investigating
We are experiencing an issue with Marketing where if a user attempts to upload an image for a Facebook Carousel post in the publishing window or attempts to edit an existing Carousel post, the page will be unresponsive and greyed out.
We are investigating the issue and will update you as more information is available.
Posted Jan 19, 2024 - 09:19 CST
This incident affected: Khoros Marketing (Organic Publishing).