[Flow] Flow Unavailability

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 06:46 CDT

Monitoring

We want to inform you about an incident with Flow that occurred on 20th June, 2025, between 03:00 AM CDT and 04:55 AM CDT. During the incident, the Flow login service, promotions, outbound messages/broadcasts, and other core services in Flow were affected.

Our engineering team has taken the necessary measures and restored the affected services.
We are actively monitoring the situation and will provide further updates as available.
Posted Jun 20, 2025 - 05:12 CDT
This incident affected: Khoros Flow (Core System, Broadcast, Code Actions, Flow Designer(UI), Analytics, Chatapp).