[Marketing-Analytics] Unable to modify date range for dashboards
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 08:12 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Aug 10, 2022 - 07:43 CDT
Update
We continue investigating the issue and will keep you updated on the progress when more information is available.
Posted Aug 10, 2022 - 06:56 CDT
Investigating
We are experiencing an issue with Analytics in Marketing while changing the date range for dashboards. We are actively investigating the issue and will keep you updated on the progress.
Posted Aug 10, 2022 - 06:21 CDT
This incident affected: Khoros Marketing (Analytics).