[Khoros Care] Community replies not ingesting into Care

Incident Report for Khoros

Resolved

The issue with Care post ingestion is now resolved.
Posted Dec 12, 2025 - 15:18 CST

Update

We have not received any new complaints regarding this and are continuing to monitor this.
Posted Dec 11, 2025 - 21:53 CST

Monitoring

A fix has been implemented, and we are currently monitoring the results while backfilling completes.
Posted Dec 11, 2025 - 07:25 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2025 - 05:34 CST

Investigating

We are currently investigating an issue with the Community <> Care post ingestion.
Posted Dec 11, 2025 - 02:07 CST
This incident affected: Khoros Care (Khoros Community Integration).