[Care-Agent View] Discrepancies in Agent View UI
Incident Report for Khoros
Resolved
We are considering this incident as resolved now; please feel free to contact Khoros Support team in case any assistance is required.
Posted Mar 03, 2023 - 08:54 CST
Monitoring
We confirm that performance has been recovered now, and the system should be working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Mar 02, 2023 - 11:05 CST
Update
We continue to investigate the issue, and we will keep you updated on the progress.
Posted Mar 02, 2023 - 09:41 CST
Investigating
A subset of customers are experiencing cases appearing and disappearing in the agent view. We are aware of the issue and are actively investigating, and we will keep you updated on the progress.
Posted Mar 02, 2023 - 08:26 CST
This incident affected: Khoros Care (Agent View).