[Khoros Communities] Spammers targeting private messages
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 04:47 CST
Update
Activity from this group seems to have slowed and we've not seen any communities hit over the last few days. For now, we'll keep this status open and continue to monitor. Please do contact Khoros Support immediately if you suspect any malicious behaviour.
Posted Dec 01, 2020 - 03:37 CST
Monitoring
The spammer group is still active but there are a variety of ways in which you can keep your community protected. We're keeping the following article updated with changes that you can make. If you have any questions please don't hesitate to contact Khoros Support.

https://community.khoros.com/t5/Community-Moderation/Spammers-targeting-private-messages/tac-p/615847
Posted Nov 26, 2020 - 05:32 CST
Investigating
We are aware of a group of spammers attacking some of our communities and exploiting the ability for newly registered users to send private messages. If the permissions on your community allow this please refer to the article below and if you notice any suspicious behaviour please contact Khoros support.

https://community.khoros.com/t5/Community-Moderation/Spammers-targeting-private-messages/ta-p/615325
Posted Nov 23, 2020 - 03:54 CST
This incident affected: Khoros Communities (AMER & APAC Community Datacenter, AWS US Community Hosting, AWS EU Community Hosting).