[Marketing-Social Inbox] Issue with dismissing/closing inbox items
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 06:10 CST
Investigating
We are experiencing an issue with Social Inbox in Marketing. As a result, agents find dismissed or closed items are not disappearing from streams/topic queues until manually refreshed the page.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Jan 25, 2022 - 10:14 CST
This incident affected: Khoros Marketing (Social Inbox).