Care - Manage Views not available

Incident Report for Khoros

Resolved

The issue affecting the visibility of the Manage Views tab in the Khoros Care Console has been resolved. The fix has been successfully implemented, and the reported behavior is no longer reproducible.
All affected functionality has been restored, and we will continue to monitor the system to ensure ongoing stability.
Posted Dec 15, 2025 - 11:01 CST

Monitoring

Our infrastructure team has implemented a fix, and the reported issue is no longer reproducible. We are continuing to monitor the situation to ensure stability.
Posted Dec 14, 2025 - 23:08 CST

Investigating

We are currently investigating an issue where the Manage Views tab is not visible in the Khoros Care Console UI for some users. This may prevent access to Manage View–related functionality. Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Posted Dec 14, 2025 - 22:08 CST
This incident affected: Khoros Care (Manage View).