[Community-Analytics] Issue with Classic Analytics for AMER customers

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 23:33 CDT

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Apr 16, 2025 - 13:37 CDT

Identified

We have identified an issue with Analytics in Community for AMER customers. As a result, users are intermittently observing latency or error when navigating through analytics. The issue only affects customers using the Classic community.
We are actively working towards the resolution, and we will keep you updated on the progress.
Posted Apr 16, 2025 - 12:34 CDT
This incident affected: Khoros Communities (Analytics).