[Flow] Issue with Audience, Tryout & Designer module
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jan 29, 2024 - 05:53 CST
Monitoring
We confirm that the affected services have been restored and are working as expected now. This issue affected Audience, Tryout, Promotion, NLP training, Entity annotation features, along with the performance degradation in the status of the training model, the translation status, and any updates by other collaborators.

We will continue to monitor the situation and provide another update soon.
Posted Jan 29, 2024 - 04:41 CST
Update
Upon further analysis, we found that users are also unable to access Tryout feature.
Also, the status of the training model, the translation status, and any updates by other collaborators won't be shown in real-time.
We continue to investigate the issue and will keep you updated on the progress as it is available.
Posted Jan 29, 2024 - 04:17 CST
Update
Upon further analysis, we found that users are also unable to access Tryout feature.
Also, the status of the training model, the translation status, and any updates by other collaborators won't be shown in real-time.
We continue to investigate the issue and will keep you updated on the progress.
Posted Jan 29, 2024 - 04:10 CST
Investigating
We are experiencing an issue with Audience module in Flow. As a result, users are unable to access Audience module and can not make any changes.
We are actively investigating the issue and will update you on progress.
Posted Jan 29, 2024 - 03:25 CST
This incident affected: Khoros Flow (Flow Designer(UI)).