[Care - Facebook ] Customers are unable to respond on Facebook Private Messages

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 16:47 CST

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 15, 2023 - 21:38 CST

Identified

Meta has identified a fix for the issue and is currently in the process of implementing it. We will provide an update as soon as we have more information.
Posted Nov 15, 2023 - 21:30 CST

Investigating

We are experiencing an issue with Facebook private messages where users are unable to respond to private messages due to an issue at Meta’s end; it affects only Facebook private messages.
Posted Nov 15, 2023 - 15:19 CST
This incident affected: Khoros Care (Meta Business Products APIs).