Multiple communities slow or inaccessible

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 23:45 CST

Update

We continue to closely monitor system performance to ensure stability across all affected communities. At this time, services are operational, and we are observing normal response times.
Posted Nov 10, 2025 - 22:12 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2025 - 06:04 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 10, 2025 - 06:04 CST

Investigating

We are aware of an issue affecting multiple communities, where they are inaccessible or very slow to load. We are currently investigating and will provide further updates as they become available.
Posted Nov 10, 2025 - 05:18 CST
This incident affected: Khoros Communities (US Hosted Communities).