[Khoros Marketing] - Instagram API Rate Limit Change
Incident Report for Khoros
Resolved
There have been no new reports of rate limiting since we identified this issue. So we will be taking this incident down from our status page. If you see any issues around this, please reach out to our primary support team.
Posted Jan 14, 2020 - 02:40 PST
Monitoring
The Instagram change to API rate limits on Friday, December 20 should no longer impact publishing or comment posting activity in Khoros Marketing. However, customers with high comment volumes may still experience intermittent rate limits when viewing Instagram comments and analytics.
Posted Jan 02, 2020 - 08:51 PST
Investigating
Instagram made an unplanned change to their API rate limits on Friday, December 20 that may intermittently affect Khoros Marketing customers with high volumes of user comments and publishing activity on their Instagram pages, especially during high comment volume spikes. We recommend that Khoros Marketing customers with high spikes in Instagram comment volume check on the publishing status of their scheduled Instagram posts. We are in touch with Instagram to understand the reasons behind this change and how it can be resolved.
Posted Dec 21, 2019 - 10:51 PST
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3).