Khoros Marketing - Conversations: Inbox Streams not loading
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 10:47 CDT
Monitoring
Issue has been fixed by our Engineering team. We are currently monitoring this.
Posted Oct 28, 2019 - 15:26 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2019 - 12:54 CDT
Identified
Hi,

Our Team has identified elastic search issue in APP environments. Engineering team is working to fix the issue.
Posted Oct 28, 2019 - 12:53 CDT