[Flow] Bots response slowness in all type of projects
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 11:45 CDT
Monitoring
On further analysis, we found that it was beyond projects with multilingual models and affected all types of projects.
We confirm that the services have been restored and are working as expected now.
We are actively monitoring the situation and will provide another update soon.
Posted Sep 26, 2022 - 10:41 CDT
Investigating
We are observing the issue further and investigating it; We will keep you updated on the progress.
Posted Sep 26, 2022 - 10:18 CDT
Monitoring
We want to inform you about an incident in Flow that occurred between 09:03 AM CST to 09:43 AM CST, 26 September.
During the incident, we observed degradation in bot performance(latency in responses) for the projects using multilingual models.
Khoros engineering team has resolved the issue and confirmed that everything is working as expected.
We will continue to monitor the situation further and update you accordingly.
Posted Sep 26, 2022 - 10:03 CDT
This incident affected: Khoros Flow (Core System).