EMEA AWS - Slowness on Khoros Communities
Incident Report for Khoros
Resolved
The issue has been resolved and performance returned to normal levels.
Posted Jul 30, 2019 - 17:00 CDT
Identified
We've found the root cause and are in the process of resolving the issue.
Posted Jul 30, 2019 - 16:49 CDT
Investigating
We are aware of interment performance issues with Khoros communities hosted in AWS for the EMEA region. Customers impacted by this issue may see system slowness, system too busy messages, or potentially time out messages.

Engineering is already engaged and working on addressing the issue. This issue is limited to AWS communities in the EMEA region and does not impact US AWS communities.
Posted Jul 30, 2019 - 13:19 CDT
This incident affected: Khoros Communities (US Hosted Communities).