[Care] Performance Degradation in Khoros Care
Incident Report for Khoros
Identified
Khoros engineers have identified the cause of the performance issues affecting Manageview. They are working on a fix that involves several large re-indexing jobs.
Customers may continue to experience performance impacts over the next 48 hours as the indices recover. We will provide updates on the status page every 24 hours.
Posted Nov 20, 2024 - 19:20 CST
Investigating
We are experiencing an issue with Care affecting a subset of customers in the US region. As a result, some users are observing slowness when loading author profiles or Manage view columns.
We are actively investigating it, and we will keep you updated as we have more information available.
Posted Nov 20, 2024 - 17:06 CST
This incident affects: Khoros Care (US Hosted Care, Agent View, Manage View).