[Community Analytics] First Reply & Solutions Accepted metrics affected for Feb 12-Feb 22
Incident Report for Khoros
Resolved
This incident stands resolved, and we confirm that First Reply and Solutions Accepted Metrics data is available as expected now.
Posted Mar 03, 2021 - 02:54 CST
Investigating
Our Engineering team observed that data is missing for First Reply and Solutions Accepted Metrics in Community Analytics from Feb 12 - Feb 22 for NA customers. Our team is actively investigating it, and we will keep you updated when we have more information.
Posted Mar 02, 2021 - 01:55 CST
This incident affected: Khoros Communities (Analytics).