[Care-Facebook API] Ingestion delay with FB private messages
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 05:46 CST
Monitoring
We confirm that the affected services have been restored by Meta and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Mar 04, 2023 - 20:32 CST
Update
We continue to track the progress with Meta team and will keep you updated when we have more information.
Posted Mar 04, 2023 - 09:24 CST
Investigating
We are experiencing intermittent ingestion delays with Facebook messages to Care due to an issue at Meta’s end; it affects only Facebook private messages.
We are tracking the progress with the Meta team and will keep you updated when we have more information.
Posted Mar 03, 2023 - 23:57 CST
This incident affected: Khoros Care (Facebook API).