[Khoros Care & Marketing] - Facebook Message Ingestion Issue.
Incident Report for Khoros
Resolved
This incident has been resolved. Facebook fixed the API issue after which the content started flowing back in the application.
Posted Jan 14, 2020 - 05:39 PST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 00:14 PST
Investigating
We are currently investigating an issue with platform performance degradation while pulling in comments and privates messages from Facebook.

We will get back with more updates on this.
Posted Jan 13, 2020 - 23:49 PST
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3, Experiences) and Khoros Care (Facebook API).