[Marketing - Publishing] EveryoneSocial Posts publishing Failure
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 10:21 CST
Monitoring
A fix has been implemented at EveryoneSocial's end; we are monitoring the situation.
Posted Jan 13, 2024 - 08:51 CST
Identified
We have identified that the issue is at EveryoneSocial's end, and we are currently in contact with them. We will provide an update as soon as we have more information.
Posted Jan 12, 2024 - 22:34 CST
Investigating
We have uncovered an issue preventing Khoros from publishing posts to EveryoneSocial. We are actively investigating the issue, and we will keep you updated on the progress.
Posted Jan 12, 2024 - 19:20 CST
This incident affected: Khoros Marketing (Organic Publishing).