Analytics data missing since the 14th of August for EMEA region

Incident Report for Khoros

Resolved

This incident has been resolved. if you encounter issues please do not hesitate to reach to our support team.
Posted Aug 18, 2026 - 06:27 CDT

Update

The missing analytics data for August 14–16 has been successfully restored. We are continuing to monitor the next processing cycle to ensure reporting remains current.
Posted Aug 17, 2026 - 19:05 CDT

Monitoring

We have identified and fixed an issue affecting analytics since the 14th of August, we are working on backfilling the data.
Posted Aug 17, 2026 - 05:21 CDT
This incident affected: Khoros Communities (EU Hosted Communities, Analytics).