Khoros Community Azure outage

Incident Report for Khoros

Resolved

The rollback has been completed and this incident is resolved.
Posted Jan 20, 2026 - 19:55 CST

Identified

Khoros Community Azure outage is currently observed. This was caused by incorrectly rolled out changes, and we are in the process of rolling back the changes now.
Posted Jan 20, 2026 - 19:50 CST
This incident affected: Khoros Communities (US Hosted Communities, EU Hosted Communities).