The incident with APAC hosted communities is resolved.
Posted May 27, 2026 - 21:29 CDT
Update
We are continuing to monitor the Community Analytics pipeline for APAC-hosted communities after the completion of the backfill.
The analytics data pipeline remains stable at this time, and we will provide another update if there are any changes.
Posted May 27, 2026 - 18:50 CDT
Update
We continue monitoring pipeline stability.
Posted May 27, 2026 - 05:59 CDT
Monitoring
The backfill has been completed for all affected dates and the analytics data pipeline is now running healthy. All APAC Community Analytics data that was missing since May 19 has been fully restored. We are now monitoring the pipeline to confirm continued stability before closing this incident.
Posted May 26, 2026 - 23:01 CDT
Update
Our team continues to work on the Community Analytics data issue affecting some hosted communities. Progress is ongoing, and we will provide another update as soon as we have more information to share.
Posted May 26, 2026 - 18:16 CDT
Update
Our team continues to make progress on the Community Analytics data issue affecting some communities. The fix has completed review and backfill work is actively ongoing. We appreciate your patience and will provide updates once we have more to share.
Posted May 26, 2026 - 03:17 CDT
Update
Our team continues working on the fix for the Community Analytics data issue affecting some communities. The fix is still under review, and backfill work is in progress. We will provide another update as soon as we have more progress to share.
Posted May 25, 2026 - 19:23 CDT
Update
The fix for the issue is under review.
Posted May 25, 2026 - 04:13 CDT
Identified
The issue has been identified, and our team is working on fixing it.
Posted May 24, 2026 - 20:59 CDT
Investigating
We are currently investigating an issue affecting Community Analytics data for APAC-hosted communities from May 19 onwards.
Posted May 24, 2026 - 20:06 CDT
This incident affected: Khoros Communities (APAC Hosted Communities, Analytics).