Khoros Care - degraded performance with message delivery.

Incident Report for Khoros

Resolved

The performance degradation impacting agent console responsiveness and message delivery has been resolved.
Posted Jan 26, 2026 - 19:50 CST

Monitoring

The affected systems have automatically recovered, and the previously observed delays are no longer occurring. We are continuing to actively monitor system performance to ensure ongoing stability.
Posted Jan 26, 2026 - 06:54 CST

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 05:54 CST

Investigating

We are investigating reports of degraded performance in Khoros Care that are affecting agent console responsiveness and message delivery (delays in sending and receiving messages, as well as in claiming and assigning conversations).
Posted Jan 26, 2026 - 05:19 CST
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).