[ Khoros Marketing - Marketing Mobile Apps] IG mobile handoff process fails
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 12:12 CDT
Monitoring
We recently deployed a fix that should resolve this matter. However, we are keeping this status in Monitoring in case. If you are still encountering this error, please contact our support team (support@khoros.com) for assistance.
Posted Oct 22, 2020 - 16:10 CDT
Investigating
We identified an issue with the IG mobile handoff process failing in Marketing App. Our team is actively investigating the underlying cause, and we will provide updates once available.
Posted Oct 21, 2020 - 12:38 CDT
This incident affected: Khoros Marketing (Marketing Mobile Apps).