[Marketing-Approvals] Post appearance issue in Approvals tab
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 01:25 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and will update you accordingly.
Posted Jan 17, 2023 - 10:10 CST
Update
We are seeing an improvement in the behavior of posts in the Approval flow of Marketing, the posts pending for approval are now appearing in the Approvals tab with a decent delay.

We have observed the posts are now appearing in the approvals queue in an average of 15 mins.

We continue to investigate the issue, we will keep you updated on the progress.
Posted Jan 16, 2023 - 01:32 CST
Update
We continue to investigate the issue, and we will keep you updated on the progress.
Posted Jan 12, 2023 - 21:29 CST
Update
We continue to investigate the issue, and we will keep you updated on the progress.
Posted Jan 12, 2023 - 18:36 CST
Investigating
We are experiencing an issue with the Approval flow in Marketing, where posts pending for approval do not appear in the Approvals tab. Agents may also notice already approved posts appearing in the Approvals tab.
As a workaround, we recommend agents to check the pending posts under Calendar and approve them.
We are actively investigating the issue and will keep you updated on the progress when more information is available.
Posted Jan 12, 2023 - 13:03 CST
This incident affected: Khoros Marketing (Approvals).