[Community-Analytics] Analytics unavailability for NA region
Incident Report for Khoros
Resolved
Our engineering team has resolved the issue, and Community Analytics is accessible as expected now.
Please feel free to reach out to Khoros Support Team in case you need any assistance.
Posted Jul 16, 2021 - 09:53 CDT
Identified
Our engineering team has identified an infrastructure issue due to which Community Analytics is inaccessible for the NA region.
Our team is actively working on the issue, and we will keep you posted on the progress.
Posted Jul 16, 2021 - 08:51 CDT
This incident affected: Khoros Communities (Analytics).