[JX - AMS Search] Search not returning results
Incident Report for Khoros
Resolved
Closing out this issue as functionality has remained stable.
Posted Mar 13, 2020 - 16:13 CDT
Monitoring
The search functionality has been restored. Please reach out via support case if you are still seeing issues.

We will monitor for a reoccurrence for a time before considering this issue fully resolved.
Posted Mar 12, 2020 - 16:24 CDT
Identified
The cause has been identified and is being worked by the team to restore normal functionality.

Updates to follow as they are available.
Posted Mar 12, 2020 - 09:25 CDT
Investigating
We have received reports of search functionality not returning results and are actively working on restoring this functionality. This is affecting all AMS customers.

We will update as soon as we have one.
Posted Mar 10, 2020 - 11:12 CDT