[Marketing] - Twitter Posts Failing to Publish
Incident Report for Khoros
Resolved
We have observed that the issue has been resolved for our customers. We will continue to monitor the situation with Twitter.
Posted Jul 16, 2020 - 19:02 CDT
Monitoring
We are currently still continuing to monitor the situation at our end. We will update our status page as soon as more information becomes available.
Posted Jul 16, 2020 - 00:17 CDT
Update
We are seeing improved publishing success rates, and Twitter announced that most accounts should be able to Tweet again (https://twitter.com/TwitterSupport/status/1283562446196596737). We are continuing to monitor the situation at our end currently.
Posted Jul 15, 2020 - 20:28 CDT
Identified
Due to an ongoing issue with Twitter, posts to Twitter are failing to publish (see the statement from Twitter Support https://twitter.com/TwitterSupport/status/1283526400146837511). Our team will continue to monitor the situation
Posted Jul 15, 2020 - 17:39 CDT
This incident affected: Khoros Marketing (Organic Publishing).