[Marketing] Metrics delay for Analytics
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 22:39 CST
Investigating
We are experiencing an issue with Marketing Analytics where metrics are delayed. As a result, agents will observe discrepancies in the Analytics data.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Nov 22, 2021 - 11:23 CST
This incident affected: Khoros Marketing (Analytics).