[Care-Analytics] Performance degradation for EMEA region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 12:30 CST
Monitoring
We confirm that the affected services have been restored and are working as expected now. We will continue to monitor the situation and provide another update soon.
Posted Jan 31, 2023 - 09:48 CST
Update
We continue to work towards the resolution and will keep you updated on the progress when we have more updates.
Posted Jan 31, 2023 - 08:18 CST
Identified
We are observing the issue further, and we are actively troubleshooting it. We will keep you posted on the progress when more information is available.
Posted Jan 31, 2023 - 06:54 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 31, 2023 - 06:23 CST
Identified
We have identified the issue and working towards the resolution. We will provide an update as soon as we have more information.
Posted Jan 31, 2023 - 06:14 CST
Investigating
We are experiencing a performance degradation with Analytics in Care for EMEA region. As a result, agents observe that Analytics is loading with latency or intermittently unavailable.
We are actively working towards the resolution and will keep you updated on the progress.
Posted Jan 31, 2023 - 05:38 CST
This incident affected: Khoros Care (Analytics).