[Khoros Care] - Unable to access Khoros Care
Incident Report for Khoros
Resolved
The issue is resolved now. All the systems are back to normal and users are able to access the Khoros care platform.
Posted Sep 24, 2020 - 18:35 CDT
Monitoring
Khoros Engineering has completed restoring all the Care instances. Please do reach out to us if you are still facing any issues related to Care. We continue to monitor the performance of these instances.
Posted Sep 24, 2020 - 17:07 CDT
Update
Khoros Engineering continues to work on restoring the Care instances. Some customers are seeing improvements in Care performance already. We shall update you once all the impacted Care instances are restored.
Posted Sep 24, 2020 - 16:31 CDT
Identified
Khoros Engineering has identified the issue and is currently working to restore the Care Instances. We shall keep you updated as we make further progress here.
Posted Sep 24, 2020 - 16:14 CDT
Update
We are continuing to investigate this issue. We shall keep you updated as we make further progress in this investigation.
Posted Sep 24, 2020 - 16:03 CDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 15:08 CDT
Investigating
Khoros has identified an ongoing issue that has impacted Khoros Care customers in the US region. Care application is loading slow or unavailable for the impacted users. Khoros teams are actively working to identify and remediate the issue.
Posted Sep 24, 2020 - 15:06 CDT
This incident affected: Khoros Care (US Hosted Care).