JX PHX hosted Environment Maintenance | Starting 6:50 pm PST
Incident Report for Khoros
Resolved
Monitored the Environment for a day, No issue observed. Hence marking the issue as resolved.
Posted May 27, 2019 - 22:35 CDT
Monitoring
We could see that the issue has now been resolved. And we are keeping a Tab on monitoring the DataCenter.
Posted May 27, 2019 - 04:29 CDT
Identified
Aurea has identified the issue and we have seen some customer communities are coming up. We are working towards bringing all communities back to normal operations.

Will keep you posted on further updates.
Posted May 26, 2019 - 23:22 CDT
Investigating
One of the cluster in PHX1 DataCenter is down, In turn, communities hosted on this cluster are affected and we are noticing that sites are displaying maintenance pages instead of resuming normal operations. We have reached out to the concerned team and We will report for any updates as we receive them.
Posted May 26, 2019 - 22:02 CDT