[JX - Video] Video Service unavailability
Incident Report for Khoros
Resolved
Video uploading is now working as expected.
Posted Sep 03, 2020 - 09:24 CDT
Investigating
An issue has been identified with uploading of videos. Video playback of previously uploaded videos is still functional.

Updates to be provided as they come in.
Posted Sep 02, 2020 - 17:01 CDT