[Khoros - Community] Delays with mail delivery for SendGrid
Incident Report for Khoros
Resolved
This incident stands resolved, and the affected service is back to normal. As always, please feel free to reach Khoros Support team in case you need any assistance.
Posted Feb 17, 2021 - 02:47 CST
Investigating
Our team observed an issue with send grid service causing delays in mail delivery for EMEA and AMER customers. Customers using DKIM mail are unaffected.

Sendgrid is currently investigating the issue and can be tracked here
https://status.sendgrid.com/incidents/sv0vp5bxj0rn

General information on Khoros mail and mail options can be found here
https://community.khoros.com/t5/Community-FAQ-s-from-Support/What-options-does-Khoros-provide-for-mail-delivery/ta-p/609592
Posted Feb 16, 2021 - 14:42 CST
This incident affected: Khoros Communities (Mail).