[CXI - User Sign-In] Unable to access CXI via SSO
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 11:51 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Aug 08, 2022 - 11:14 CDT
Identified
We have identified an issue with CX Insights(CXI). As a result, agents who use the SSO login path are unable to access CXI.
We are actively working towards the resolution and will keep you updated on the progress when more information is available.
Posted Aug 08, 2022 - 09:13 CDT