[JX] AMS searches results returning empty
Incident Report for Khoros
Resolved
Resolving the broad status as the majority affected have been resolved. We will continue working with individuals still having issues.
Posted 23 days ago. Jul 25, 2019 - 14:52 PDT
Update
This issue is still being worked with our partner team. We will continue to deliver any major updates as we receive them.
Posted about 1 month ago. Jul 10, 2019 - 07:35 PDT
Identified
We continue to work with our partner team who is working to fix this issue. Updates will continue to be delivered as we have them.
Posted about 2 months ago. Jun 27, 2019 - 12:47 PDT
Investigating
Reports of sites located in the AMS (Amsterdam) data center are having issues retrieving results when using the in-site search tools. The proper teams have been contacted and we will be delivering updates as they come in.
Posted 2 months ago. Jun 07, 2019 - 09:39 PDT
This incident affected: JX Communities (JX Amsterdam (AMS) Datacenter).