[JX] PHX Cloud Analytics Partial Outage
Incident Report for Khoros
Resolved
We have received no further reports of this issue.
Posted about 1 month ago. Jul 11, 2019 - 07:12 PDT
Monitoring
A fix has been implemented for this issue and we will be monitoring for further occurrences.
Posted about 1 month ago. Jul 10, 2019 - 09:05 PDT
Investigating
Reports of some PHX sites having issues retrieving CMR and metrics data have been received. Updates will be delivered as we receive them.
Posted about 1 month ago. Jul 10, 2019 - 07:38 PDT
This incident affected: JX Communities (JX Cloud Analytics).