Facebook and Instagram issues
Incident Report for Khoros
Resolved
This issue should now be resolved, we've received reports that messages are now coming into Khoros care and also able to respond.
Posted Apr 14, 2019 - 08:56 CDT
Update
We are waiting for Facebook to resolve the issue.
Posted Apr 14, 2019 - 07:08 CDT
Update
.
Posted Apr 14, 2019 - 07:02 CDT
Identified
We've received reports about Facebook services including Instagram not receiving messages into Khoros care.

We believe at this time that there is a service outage with Facebook services.

We will continue to monitor the issue.
Posted Apr 14, 2019 - 07:02 CDT
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care, Facebook API).