[Marketing] LinkedIn connectivity issues.
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 16:07 CST
Monitoring
We confirm that the affected services are restored and working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 30, 2022 - 15:01 CST
Investigating
We are experiencing an issue with the connection between Khoros and Linkedin. As a result, outgoing posts are failing to publish, and inbound content is failing to ingest.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Nov 30, 2022 - 13:33 CST
This incident affected: Khoros Marketing (Organic Publishing, Calendar, Social Inbox, Agent Inbox).