[Marketing-Analytics] Issue with promotional metrics
Incident Report for Khoros
Resolved
The functionality is back to normal, and we are resolving this incident now. Please feel free to reach out to the Khoros Support team if you need any assistance.
Posted Apr 30, 2021 - 15:21 CDT
Monitoring
Our team has deployed the fix. Now the data update is in progress, which may take 3 hours to be available as normal. We are closely monitoring the progress, and we will keep you posted when we have an update.
Posted Apr 30, 2021 - 12:32 CDT
Update
As we progressed with the investigation, we identified that the issue would temporarily affect all promotion metric updates.
We are closely working on the issue, and we will keep you updated with the status.
Posted Apr 30, 2021 - 11:36 CDT
Identified
Our engineering team has identified an issue with LinkedIn promotion metadata; as a result, users may see latency in all LinkedIn ads metric updates.
Our team is working towards the resolution. We will keep you updated with progress when we have an update.
Posted Apr 30, 2021 - 11:23 CDT
This incident affected: Khoros Marketing (Analytics).