[Marketing-Social Inbox] Issue with author profile for Facebook
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 03:26 CST
Update
We confirm that the backfill process has been completed for old messages, and now all the affected profiles reflect the information as expected.
Further, we will continue to monitor the system and provide another update when we have more information.
Posted Nov 12, 2021 - 16:45 CST
Monitoring
Facebook implemented a change and we are observing recovery from the situation. Now author profile data (picture, info, name, etc.) for private/public messages appear as expected for new messages.
We will continue to monitor Facebook's fix to ensure the issue is fully resolved.
We have started the process to restore the profile info for old messages and closely monitor the progress. We will provide another update when we have more information.
Posted Nov 11, 2021 - 09:51 CST
Update
We want to provide an update below;
Facebook Public Messages: Khoros provided a workaround that resolved the issue for public messages, and the user/author name started appearing as usual, but the profile pic is still not visible, for which the Khoros engineering team is partnering with the Facebook contact.
Facebook Private Messages: Author profile data (picture, info, name, etc.) is missing for Facebook private messages in Marketing due to a known issue at the Facebook end.
Facebook Page for reference: https://status.fb.com/graph-api

We are actively tracking the issue, and we will keep you updated on the progress when we have more information.
Posted Nov 10, 2021 - 12:44 CST
Investigating
Khoros provided a workaround that resolved the issue for public messages.
Currently, we observe missing user profile data (picture, info, name, etc.) for Facebook private messages in Marketing due to a known issue at the Facebook end.
We are actively tracking the issue, and we will keep you updated on the progress when we have more information from Facebook.
Facebook Page: https://status.fb.com/graph-api
Posted Nov 10, 2021 - 10:49 CST
Update
We are closely monitoring the situation, and we will keep you updated on further progress.
Posted Nov 10, 2021 - 06:17 CST
Monitoring
We confirm that the old messages have started reflecting now. We will continue to monitor the situation and provide another update soon.
Posted Nov 09, 2021 - 19:18 CST
Update
We have put a workaround and confirm that newly ingested messages appear with username now as usual, and you would still see old messages with "Unknown" username.
Further, we are working to reflect the username for old messages, and we will keep you posted on the progress.
Posted Nov 09, 2021 - 13:33 CST
Identified
We have identified the issue now, and we are actively exploring the probable workaround to mitigate it. We will keep you updated on the progress further.
Posted Nov 09, 2021 - 10:59 CST
Update
We are observing this behavior due to a known issue at the Facebook end and tracking the bug reported on the Facebook page.
We will keep you updated on the progress when we have more information from Facebook.
Bug link:
https://developers.facebook.com/support/bugs/371769324552375/
Posted Nov 09, 2021 - 08:49 CST
Update
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Nov 09, 2021 - 05:25 CST
Update
We continue to investigate the issue, and we will keep you updated on the progress when we have more info.
Posted Nov 09, 2021 - 04:17 CST
Investigating
We are experiencing an issue with the authors name in Marketing for Facebook private & public messages where authors names appear as “Unknown.” As a result, agents are facing difficulties in recognizing the authors/users.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Nov 09, 2021 - 03:23 CST
This incident affected: Khoros Marketing (Social Inbox).