[Flow - Broadcast] Issue with Broadcast page
Incident Report for Khoros
Resolved
This incident has been resolved
Posted Jan 19, 2023 - 10:40 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 19, 2023 - 07:51 CST
Investigating
We are experiencing an issue with Broadcast Page within Flow. As a result, agents won't be able to access the Flow broadcast page in the Dashboard UI.
We are actively investigating the issue and will keep you updated on the progress.
Posted Jan 19, 2023 - 04:35 CST
This incident affected: Khoros Flow (Broadcast).