[Khoros Marketing]-Promotions access is suspended.
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 01, 2020 - 12:49 CST
Monitoring
The access and functionality of the Khoros Promotions has been restored and all users can access the platform now.
Posted Mar 01, 2020 - 11:09 CST
Update
We are performing final security validations on Khoros Promotions. We appreciate your patience as we execute our security protocols; we will update you on the timing of re-enablement on Friday, February 28.
Posted Feb 24, 2020 - 19:14 CST
Identified
We are performing final security validations on Khoros Promotions. We appreciate your patience as we execute our security protocols; we will update you on the timing of re-enablement on Monday, February 24.
Posted Feb 20, 2020 - 15:30 CST