[ Khoros Marketing & Care ] - Facebook Bug: Intermittent Comment Ingest Failure
Incident Report for Khoros
Resolved
Facebook has fixed the issue from their end and the system is back to normal.
Posted Oct 15, 2020 - 12:05 CDT
Update
We believe Facebook has resolved the issue. We are now monitoring and will be making the effort to backfill.
Posted Oct 14, 2020 - 19:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 19:44 CDT
Update
Note on the scope of this bug: Same Facebook API bug is also preventing the ingestion of some mentions. As per the above, in case you would like to check if you are impacted, please send in a support ticket. Please note, we will be making every effort to ingest any of the impacted mentions once Facebook resolves the issue.
Posted Oct 14, 2020 - 16:57 CDT
Update
Facebook has confirmed they are looking into the issue.
Posted Oct 14, 2020 - 15:34 CDT
Update
The Facebook API has a bug preventing the ingestion of some comments from some posts on Facebook pages. This is impacting all third party platforms. We have expressed recommended changes in communication with Facebook about this issue and will provide updates.
If you would like to check if you are impacted, please send in a support ticket. Please note, we will be making every effort to ingest any of the impacted comments once Facebook resolves the issue.
Posted Oct 14, 2020 - 15:31 CDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 15:22 CDT
This incident affected: Khoros Care (Facebook API) and Khoros Marketing (Social Inbox).