[JX - PHX] Search is not pulling in recent content
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 20:50 CST
Monitoring
PHX Search is pulling the recent content, We will be closely monitoring the environment.
Posted Nov 11, 2019 - 20:40 CST
Update
We continue to escalate to bring this issue to a resolution. Significant updates will be delivered as we have them.
Posted Nov 07, 2019 - 11:06 CST
Identified
It has been identified that content created over the last few days is not being indexed, causing it to be unable to be found via the search functionality.

The necessary resources have been re-engaged, further updates will be followed as we progress.
Posted Oct 31, 2019 - 06:11 CDT