[Marketing]Performance degradation in Instagram sourcing
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Apr 27, 2021 - 03:42 CDT
Monitoring
We continue to monitor the progress through the Facebook bug, and we will keep you updated when we see any updates.
Posted Apr 26, 2021 - 04:45 CDT
Investigating
We observed that IG hashtags, IG Mentioned Media, and IG Tagged media are not getting sourced. The IG APIs which we use to source the data are down and not returning any data.
We are monitoring the bug reported on the Facebook page below and will keep you updated further.
https://developers.facebook.com/support/bugs/307613840758756/
Posted Apr 24, 2021 - 06:02 CDT