[ Marketing ] - Unable to schedule Instagram posts for direct publishing
Incident Report for Khoros
Resolved
This issue has been isolated and resolved.
Posted Jul 30, 2020 - 19:30 CDT
Investigating
We have identified an issue with scheduling Instagram posts to be published directly via Khoros.
It is still possible to schedule via mobile publishing.
Posted Jul 30, 2020 - 19:07 CDT
This incident affected: Khoros Marketing (Organic Publishing).